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QUESTION 1

Rick works as an Office Assistant for Tech Perfect Inc. The company has a Windows- based network. He is creating a
form through Microsoft Excel 2013. He wants to enable worksheet forms to satisfy the flexible design requirements and
to customize their appearance, behavior, fonts, and other characteristics. Which of the following will Rick use to
accomplish the task? 

A. Form control 

B. Accounting template 

C. Trust Center 

D. ActiveX control 

Correct Answer: D 

ActiveX controls are used on worksheet forms, with or without the use of VBA code, and on VBA UserForms. They are
used when a user needs more flexible design requirements than those provided by Form controls. They have extensive
properties that can be used to customize their appearance, behavior, fonts, and other characteristics. The user can
control different events that occur when an ActiveX control is interacted with. He can also write macros that respond to
events associated with the ActiveX controls. When a user interacts with the control, the VBA code runs to process any
events that occur for that control. The ActiveX controls cannot be added to chart sheets from the user interface or to
XLM macro sheets. It is not possible to assign a macro to run directly from the ActiveX control. Answer option A is
incorrect. A form control is an original control that is compatible with old versions of Excel, beginning with Excel version
5. 0. It is designed for use on XLM macro sheets. It can be used when a user wants to simply interact with cell data
without using VBA code and when he wants to add controls to chart sheets. By using form controls, the user can run
macros. He can attach an existing macro to a control, or write or record a new macro. These controls cannot be added
to UserForms, used to control events, or modified to run Web scripts on Web pages. Answer option B is incorrect. The
accounting template is used for numbering months of a financial year to period numbering. It is used to compare month
to month, actual v budget, quarter to quarter, year to year variances. It is the initial point for other reports that need the
use of months. Answer option C is incorrect. Trust Center is where a user can find security and privacy settings for
Microsoft Office 2013 programs. 

 

QUESTION 2

Rick works as a Sales Manager for Tech Perfect Inc. He is creating a report in Excel 2013. He has entered data in five
worksheets in a workbook. He wants to enter a disclaimer message in the A1 cell of each sheet in the workbook as
shown in the image given below: 
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Which of the following is the easiest way to accomplish the task? 

A. Write a disclaimer message in the A1 cell of the first sheet. Copy the disclaimer message and paste it on the
remaining sheets. 

B. Write a disclaimer message in the A1 cell of the first sheet. In the other sheets, insert a formula that points to the A1
cell of the first worksheet. 

C. Select all the five sheets. Click the first sheet. Write a disclaimer message in the A1 cell of the active sheet. 

D. Select all the five sheets. Write a disclaimer message in the A1 cell of the active sheet. 

Correct Answer: D 

In order to accomplish the task, Rick should take the following steps: Select all the five sheets. 

Write a disclaimer message in the A1 cell of the active sheet. Grouping of sheets is a feature provided in Microsoft
Office Excel 2013. Selecting more than one sheet groups those sheets. When multiple sheets are grouped, data that a
user 

enters or edits in the active sheet is reflected in all sheets in the group. To select all sheets, right-click a sheet 

tab, and then click Select All Sheets on the shortcut menu. 

Users can select multiple sheets by holding the Ctrl key while clicking the sheets. Answer option C is incorrect. Clicking
the first sheet after selecting all sheets will ungroup the sheets and the message will only get inserted in the first sheet.
Answer options B and A are incorrect. Both these options will work, but Rick will have to work more than required.
Grouping sheets is a better option to work simultaneously on multiple sheets. Users can select multiple sheets by
holding the Ctrl key while clicking the sheets. Answer option C is incorrect. Clicking the first sheet after selecting all
sheets will ungroup the sheets and the message will only get inserted in the first sheet. Answer options B and A are
incorrect. Both these options will work, but Rick will have to work more than required. Grouping sheets is a better option
to work simultaneously on multiple sheets. 

 

QUESTION 3

You work as a Help Desk Technician for Dreams Unlimited Inc. Martha, a Sales Manager, is creating a sales report in
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Microsoft Excel. The report contains many worksheets. Martha has used many formulas in her report. She wants to
monitor a cell which contains a formula. The formula refers to many other cells that are located in different worksheets in
the report. She wants to know the effects on the cell when the values in different sheets change. She requests that you
help her out to accomplish the task. Which of the following steps would you suggest she take in order to accomplish the
task? 

A. Click the New Window option in the Window group on the View tab. Click the Arrange All option in the Window group
on the View tab. Select the Vertical option. 

B. Select the cell which is to be monitored. On the Formulas tab in the Formula Auditing group, click Watch Window.
Click Add Watch. 

C. Click the New Window option in the Window group on the View tab. Click the Arrange All option in the Window group
on the View tab. Select the Cascade option. 

D. Select the cell which is to be monitored. On the Formulas tab in the Formula Auditing group, click Evaluate Formula. 

Correct Answer: B 

In order to accomplish the task, she should take the following steps: Select the cell which is to be monitored. 

On the Formulas tab in the Formula Auditing group, click Watch Window. Click Add Watch. Answer option D is incorrect.
Evaluate Formula is the formula examination tool provided by Microsoft Excel. This tool is useful for examining formulas 

that do not produce an error but are not generating the expected result. 

Answer options A and C are incorrect. Clicking the New Window option in the Window group on the View tab opens an
instance of the workbook within the Excel window. This is useful when you work on different worksheets, and at the
same 

time you want to navigate among them. 

 

QUESTION 4

You work as a Finance Manager for Blue Well Inc. The company has a Windows-based network. You are using Excel
spreadsheet for maintaining the financial budget and other financial calculations. You want to return the price per $100
face value of a security that pays interest at maturity. Which of the following financial functions will you use to
accomplish the task? 

A. PRICE function 

B. PPMT function 

C. PRICEMAT function 

D. PRICEDISC function 

Correct Answer: C 

Various financial functions (reference) are as follows: 

1.

 ACCRINT function: It is used to return the accrued interest for a security that pays periodic interest. 
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2.

 ACCRINTM function: It is used to return the accrued interest for a security that pays interest at maturity. 

3.

 AMORDEGRC function: It is used to return the depreciation for each accounting period by using a depreciation
coefficient. 

4.

 COUPDAYBS function: It is used to return the number of days from the beginning of the coupon period to the
settlement date. 

5.

 AMORLINC function: It is used to return the depreciation for each accounting period. 

6.

 COUPDAYS function: It is used to return the number of days in the coupon period containing the settlement date. 

7.

 COUPDAYSNC function: It is used to return the number of days from the settlement date to the next coupon date. 

8.

 COUPNCD function: It is used to return the next coupon date after the settlement date. 

9.

 COUPNUM function: It is used to return the number of coupons payable between the settlement date and maturity
date. 

10.

 COUPPCD function: It is used to return the previous coupon date before the settlement date. 

11.

 CUMIPMT function: It is used to return the cumulative interest paid between two periods. 

12.

 CUMPRINC function: It is used to return the cumulative principal paid on a loan between two periods. 

13.

 DB function: It is used to return the depreciation of an asset for a specified period by using the fixed-declining balance
method. 

14.

 DDB function: It is used to return the depreciation of an asset for a particular period by using the double-declining
balance method. 
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15.

 DISC function: It is used to return the discount rate for a security. 

16.

 DOLLARDE function: It is used to convert a dollar price that is expressed as a fraction into a dollar price that is
expressed as a decimal number. 

17.

 DOLLARFR function: It is used to convert a dollar price that is expressed as a decimal number intoa dollar price that is
expressed as a fraction. 

18.

 DURATION function: It is used to return the annual duration of a security with periodic interest payments. 

19.

 EFFECT function: It is used to return the effective annual interest rate. 

20.

 FV function: It is used to return the future value of an investment. 

21.

 FVSCHEDULE function: It is used to return the future value of a starting principal after applying a series of compound
interest rates. 

22.

 INTRATE function: It is used to return the interest rate for a fully invested security. 

23.

 IPMT function: It is used to return the interest payment for an investment for a specified period. 

24.

 IRR function: It is used to return the internal rate of return for a series of cash flows. 

25.

 ISPMT function: It is used to calculate the interest paid during a particular period of an investment. 

26.

 MDURATION function: It is used to return the Macauley modified duration for a security with an assumed par value of
$100. 

27.

 MIRR function: It is used to return the internal rate of return in which positive and negative cash flows are financed at
different rates. 
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28.

 NOMINAL function: It is used to return the annual nominal interest rate. 

29.

 NPER function: It is used to return the number of periods for an investment. 

30.

 NPV function: It is used to return the net present value of an investment on the basis of a series of periodic cash flows
and a discount rate. 

31.

 ODDFPRICE function: It is used to return the price per $100 face value of a security with an odd first period. 

32.

 ODDFYIELD function: It is used to return the yield of a security with an odd first period. 

33.

 ODDLPRICE function: It is used to return the price per $100 face value of a security with an odd last period. 

34.

 ODDLYIELD function: It is used to return the yield of a security with an odd last period. 

35.

 PMT function: It is used to return the periodic payment for an annuity. 

36.

 PPMT function: It is used to return the payment on the principal for an investment for a particular defined period. 

37.

 PRICE function: It is used to return the price per $100 face value of a security that pays periodic interest. 

38.

 PRICEDISC function: It is used to return the price per $100 face value of a discounted security. 

39.

 PRICEMAT function: It is used to return the price per $100 face value of a security that pays interest at maturity. 

40.

 PV function: It is used to return the current value of an investment. 

41.

 RATE function: It is use d to return the interest rate per period of an annuity. 
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42.

 RECEIVED function: It is used to return the amount received at maturity for a fully invested security. 

43.

 SLN function: It is used to return the straight-line depreciation of an asset for one period. 

44.

 SYD function: It is used to return the sum-of-years\\' digits depreciation of an asset for a particular period. 

45.

 TBILLEQ function: It is used to return the bond-equivalent yield for a Treasury bill. 

46.

 TBILLPRICE function: It is used to return the price per $100 face value for a Treasury bill. 

47.

 TBILLYIELD function: It is used to return the yield for a Treasury bill. 

48.

 VDB function: It is used to return the depreciation of an asset for a specified or partial period by using a declining
balance method. 

49.

 XIRR function: It is used to return the internal rate of return for a schedule of cash flows that is not necessarily periodic. 

50.

 XNPV function: It is used to return the net present value for a schedule of cash flows that is not necessarily periodic. 

51.

 YIELD function: It is used to return the yield on a security that pays periodic interest. 

52.

 YIELDDISC function: It is used to return the annual yield for a discounted security. 

53.

 YIELDMAT function: It is used to return the annual yield of a security that pays interest at maturity. 

 

QUESTION 5

You work as an Office Assistant for Tech Perfect Inc. Your responsibility includes preparing sales reports of the
company. You have created a sales report in a workbook of Excel 2013. 

Your workbook includes several worksheets as shown in the image given below: 
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You want the sheet tabs of the sheets containing charts to appear in red color. Which of the following steps will you take
to accomplish the task? 

A. Select the sheets containing charts. Select the Colors option in the Themes group on the Page Layout page. 

B. Select the sheets containing charts. Right-click on the sheet tabs. Choose the Tab Color option from the shortcut
menu. 

C. Select the sheets containing charts. Right-click on the sheet tabs. Choose the Sheet Color option from the shortcut
menu. 

D. Select the sheets containing charts. Select the Effects option in the Themes group on the Page Layout page. 

E. \Documents and Settings\Administrator\Desktop\1.JPG 

Correct Answer: B 

According to the question, you want the sheet tabs of the sheets containing chart to appear in red color. In order to
accomplish the task, you will have to take the following steps: 
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