
https://www.lead4pass.com/77-884.html
2022 Latest lead4pass 77-884 PDF and VCE dumps Download

 

 

 

77-884Q&As

Outlook 2010

Pass Microsoft 77-884 Exam with 100% Guarantee

Free Download Real Questions & Answers PDF and VCE file from:

https://www.lead4pass.com/77-884.html

100% Passing Guarantee
100% Money Back Assurance

Following Questions and Answers are all new published by Microsoft
Official Exam Center

 

 

77-884 PDF Dumps | 77-884 VCE Dumps | 77-884 Exam Questions                                1 / 9

https://www.lead4pass.com/77-884.html
https://www.lead4pass.com/77-884.html
https://www.lead4pass.com/77-884.html


https://www.lead4pass.com/77-884.html
2022 Latest lead4pass 77-884 PDF and VCE dumps Download

QUESTION 1

You work in the Sales department at ABC.com. Employees at ABC.com use computers running Windows 7 Enterprise
and Microsoft Office 2010. The employees use Microsoft Outlook 2010 to connect to the POP3 based company email 

server. 

The Sales department has recently received some new computers. You log in to one of the new computers and open
Microsoft Outlook 2010. 

You click on the New E-mail button to compose a new email. The Untitled - Message window contains a To field, a CC
field, a Subject field and a message body area but there is no Send button. 

What would prevent the Send button being displayed? 

A. There is no email account configured in the Outlook profile. 

B. A Delivery Delay has been configured. 

C. The Direct Replies To option has not been configured. 

D. The Exchange server is offline. 

Correct Answer: A 

 

QUESTION 2

You work as a Project Manager at ABC.com. Employees at ABC.com use computers running Windows 7 Enterprise and
Microsoft Office 2010. The company email system runs Microsoft Exchange Server 2010. All company employees use 

Microsoft Outlook 2010 for their email clients. 

You are starting a new project. You will be working with a previous supplier for the new contact. You have a contact in
your contacts list for the supplier. The supplier informs you that some of his contact information has changed. 

You need to update your contact with the new information. Which page in Outlook will enable you to update all the
information for a contact? 

A. The Edit Contact page. 

B. The New Contact page. 

C. The Contact Details page. 

D. The All Fields page. 

Correct Answer: D 

 

QUESTION 3

Employees at ABC.com use computers running Windows 7 Enterprise and Microsoft Office 2010. The company email
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system runs Microsoft Exchange Server 2010. All company employees use Microsoft Outlook 2010 for their email
clients. Jane works in the Accounts department. She is using Outlook and wants to compose an email to send to a
supplier. 

Jane switches to the Contacts view in Outlook. Jane plans to use the alphabetical list to find the email address of her
contact at a supplier named Stanford Supplies. However, there is no alphabetical list displayed that Jane can click on to
filter the contacts and narrow down her search. 

How can Jane display the alphabetical list? (Choose two possible answers). 

A. By switching to the Business Card view. 

B. By switching to the Card view. 

C. By switching to the Phone view. 

D. By applying a filter. 

E. By using Contact Groups. 

Correct Answer: AB 

 

QUESTION 4

A user named Clive works as the Finance Manager at ABC.com. The company email system runs Microsoft Exchange
Server 2010. All company employees use Microsoft Outlook 2010 for their email clients. 

Clive has many scheduled meetings and appointments in his calendar. Clive opens Outlook then opens his calendar.
He discovers that many of the meetings and appointments are missing. 

How can Clive display all his meetings and appointments? 

A. By configuring the correct date on his computer. 

B. By modifying the Show Time As setting. 

C. By clearing any filters in the calendar view. 

D. By clicking the New Items icon on the Home tab in the ribbon. 

Correct Answer: C 

 

QUESTION 5

Employees at ABC.com use computers running Windows 7 Enterprise and Microsoft Office 2010. The employees use
Microsoft Outlook 2010 to connect to the IMAP based company email server. 

David works as the Sales Manager. His Inbox contains many folders, one for each customer of the company. Each
folder contains hundreds of emails, some of which contain attachments. 

David wants to be able to view every email from every customer that has an attachment. 

How can David group together all the emails the have attachments? 
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A. By using the Arrange By > Attachments option on his Inbox. 

B. By adding a folder to his Favorites. 

C. By configuring a Search Folder. 

D. By using the Clear Offline Items option. 

Correct Answer: C 

 

QUESTION 6

You work as a Sales Manager at ABC.com. Employees at ABC.com use computers running Windows 7 Enterprise and
Microsoft Office 2010. The company email system runs Microsoft Exchange Server 2010. All company employees use 

Microsoft Outlook 2010 for their email clients. 

You have received an email from a supplier that contains a price list for their product. The email has a brochure
describing the product attached to it in the form of a PDF file. 

You receive a similar email from a rival supplier. The email also contains an attached PDF brochure for their product. 

You compose an email to other company managers. The email contains a proposed sales strategy along with the
benefits of using each of the two suppliers. 

You want to include the two emails from the suppliers as attachments in your sales strategy email. The attached
supplier emails must include their attached brochure PDFs. 

How should you configure your email? 

A. You should navigate to the Insert tab and use the Attach File option. 

B. You should navigate to the Insert tab and use the Object option. 

C. You should navigate to the Insert tab and use the Quick Parts option. 

D. You should navigate to the Insert tab and use the Outlook Item option. 

Correct Answer: D 

 

QUESTION 7

Employees at ABC.com use computers running Windows 7 Enterprise and Microsoft Office 2010. The company email
system runs Microsoft Exchange Server 2010. All company employees use Microsoft Outlook 2010 for their email
clients. 

A user reports that he has received an email that includes an attachment named Winmail.dat. 

What is the most likely cause of the email containing a Winmail.dat attachment? 

A. The sender attached a file named Winmail.dat to the email. 

B. The sender attached a business card to the email. 
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C. The sender sent created the email using the HTML format. 

D. The email was a meeting request. 

E. The sender sent created the email using the Rich Text Format (RTF). 

Correct Answer: E 

 

QUESTION 8

Jane is working in the Sales department at ABC.com. Employees at ABC.com use computers running Windows 7
Enterprise and Microsoft Office 2010. The company email system runs Microsoft Exchange Server 2010. All company 

employees use Microsoft Outlook 2010 for their email clients. 

Jane selects an email in her Inbox then enters the CTRL + O keyboard shortcut. 

What effect will this keyboard shortcut have? 

A. It will delete the email. 

B. It will open the Print dialog box. 

C. It will open the email in a window. 

D. It will mark the email as Junk. 

Correct Answer: C 

 

QUESTION 9

Employees at ABC.com use computers running Windows 7 Enterprise and Microsoft Office 2010. The employees use
Microsoft Outlook 2010 to connect to the Microsoft Exchange 2010 company email server. 

Jane\\'s Contacts list in Outlook is shared. Jane is adding a new contact. Jane wants to configure a reminder to remind
her to email the contact on a specific date. Which option should Jane select when creating the contact? 

A. She should select the Follow Up option. 

B. She should select the Attach File option. 

C. She should select the Email option. 

D. She should select the Categorize option. 

Correct Answer: A 

 

QUESTION 10

Employees at ABC.com use computers running Windows 7 Enterprise and Microsoft Office 2010. You log in to a
computer and open Outlook. 
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You compose an email and attempt to send it. You discover that the email has no Send button. 

What do you need to do before you can send the email? 

A. You need to mark the email as unread. 

B. You need to remove the Delivery Delay. 

C. You need to create an account. 

D. You need to remove the Follow Up flag. 

Correct Answer: C 

 

QUESTION 11

Employees at ABC.com use computers running Windows 7 Enterprise and Microsoft Office 2010. The company email
system runs Microsoft Exchange Server 2010. All company employees use Microsoft Outlook 2010 for their email
clients. 

A user named Myles want to be able to use Outlook to subscribe to his favorite websites and automatically download
the latest postings from those websites. 

Which Outlook function should Myles use? 

A. He should use Tasks. 

B. He should use Contacts. 

C. He should use Blind Carbon Copy (BCC). 

D. He should use an RSS Feeds. 

Correct Answer: D 

 

QUESTION 12

You work as a Sales Manager at ABC.com. Employees at ABC.com use computers running Windows 7 Enterprise and
Microsoft Office 2010. The company email system runs Microsoft Exchange Server 2010. All company employees use
Microsoft Outlook 2010 for their email clients. 

You compose an email that you plan to send to ten different customers. You need to ensure that each customer is
unable to see the names of the other email recipients. How can you hide the email recipient\\'s names? 

A. By marking the email as private. 

B. By entering the recipients names in the BCC (Blind Carbon Copy) field. 

C. By using the Delay Delivery function. 

D. By adding a signature to the email. 

Correct Answer: B 
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QUESTION 13

You work as a Sales Manager at ABC.com. Employees at ABC.com use computers running Windows 7 Enterprise and
Microsoft Office 2010. The company email system runs Microsoft Exchange Server 2010. All company employees use 

Microsoft Outlook 2010 for their email clients. 

You have composed an email and saved it in your drafts folder. You want to send the email tomorrow at 11am.
However, you will be away from the office tomorrow with no access to email. 

How can you send the email at 11am tomorrow? 

A. By configuring a Low Importance level for the email. 

B. By using the Delay Delivery option. 

C. By configuring the Save Sent Item To option. 

D. By attaching a calendar event to the email. 

Correct Answer: B 

 

QUESTION 14

Employees at ABC.com use computers running Windows 7 Enterprise and Microsoft Office 2010. The company email
system runs Microsoft Exchange Server 2010. All company employees use Microsoft Outlook 2010 for their email
clients. 

You want to publish your calendar to Office.com. You select the Publish Online option and sign in with your Windows
Live ID. You want to modify the published calendar to display events from the last 7 days and events scheduled in the
next 45 days. What setting should you configure? 

A. You should configure the working hours setting. 

B. You should configure the time span setting. 

C. You should configure the schedule view setting. 

D. You should configure the date range setting. 

Correct Answer: B 

 

QUESTION 15

Steve works in the Human Resources department at ABC.com. Employees at ABC.com use computers running
Windows 7 Enterprise and Microsoft Office 2010. The employees use Microsoft Outlook 2010 to connect to the
Microsoft 

Exchange 2010 company email server. 

Steve is composing an email that contains confidential information. Steve wants to configure the email to request
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information about who opened the email and at what time and a confirmation that the email was received by the
intended 

recipient in an unaltered state. To achieve this Steve wants to configure the email to request an S/MIME receipt. 

However, when Steve opens the security settings of the email, she discovers that the Request S/MIME receipt for this
message check box is disabled. What should Steve do first? 

A. She should select the Encrypt message contents and attachments check box in the Security settings of the email. 

B. She should select the Add digital signature to this message check box in the Security settings of the email. 

C. She should select the Request a Read Receipt check box in the email options tab. 

D. She should select the Request a Delivery Receipt check box in the email options tab. 

Correct Answer: B 
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