
https://www.lead4pass.com/9A0-142.html
2023 Latest lead4pass 9A0-142 PDF and VCE dumps Download

 

 

 

9A0-142Q&As

Adobe InDesign CS5 ACE Exam

Pass Adobe 9A0-142 Exam with 100% Guarantee

Free Download Real Questions & Answers PDF and VCE file from:

https://www.lead4pass.com/9A0-142.html

100% Passing Guarantee
100% Money Back Assurance

Following Questions and Answers are all new published by Adobe
Official Exam Center

 

 

9A0-142 PDF Dumps | 9A0-142 Study Guide | 9A0-142 Exam Questions                              1 / 11

https://www.lead4pass.com/9A0-142.html
https://www.lead4pass.com/9A0-142.html
https://www.lead4pass.com/9A0-142.html


https://www.lead4pass.com/9A0-142.html
2023 Latest lead4pass 9A0-142 PDF and VCE dumps Download

QUESTION 1

You are creating a book in InDesign CS5. If you select the Automatic Document Conversion menu option in the book
panel\\'s flyout menu, what will happen? 

A. InDesign will convert all chapters into the XML format. 

B. InDesign will convert all pages of the book into the master page. 

C. InDesign will convert all chapters created in the earlier versions of InDesign into the InDesign CS5 format. 

D. InDesign will convert all chapters created in the current version of InDesign into the InDesign\\'s earlier version
format. 

Correct Answer: C 

If the Automatic Document Conversion menu option is selected in the book panel\\'s flyout menu, InDesign converts all
chapters created in the earlier versions of InDesign into the InDesign CS5 format. 

Answer: B, D, and A are incorrect. These three options are not valid in the given scenario. 

 

QUESTION 2

You have created a table in your InDesign document. You want to paste a graphic in a cell of the table. To accomplish
this task you have selected the cell by pressing Esc key and then pasted the graphic. 

What will happen? 

A. The cell will be eliminated from the table. 

B. The graphic will be pasted in the more than one cell in the table. 

C. The graphic will not be pasted in the cell. 

D. The graphic will be pasted in the cell. 

Correct Answer: C 

You should place a graphic in a table cell in exactly the same way as you insert a graphic in text. Click the Type tool in a
cell, or select some text inside a cell, then place a file or paste a graphic that you copied to the Clipboard. You must
select text or have an active text insertion point because selecting the cell itself will not get the graphic into the cell. In
the above scenario you selected only the cell and not the text inside the cell; this is why graphic is not pasted in the
table cell. 

 

QUESTION 3

You are creating a document. You have imported a QuickTime movie into your document. You have selected Acrobat 5
(PDF1.4) in the Compatibility pop-menu. What other feature in the Export Adobe PDF dialog box will you select to play
the movie in Acrobat? 

Hot Area: 
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Correct Answer: 
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QUESTION 4

Which of the following can you check by using the Separations Preview panel? Each correct answer represents a
complete solution. Choose all that apply. 

A. Rich black 

B. Overprinting 

C. Ink coverage 

D. Varnishes and other coatings 

Correct Answer: ABCD 

You can check the following areas by using the Separations Preview panel: Varnishes and other coatings. Since
varnishes are transparent, they can be difficult to preview on a screen. When a user previews a varnish separation by
himself, the varnished areas appear in black.Rich black. Previewing separation allows a user to identify areas that will
print as rich black, or process black (K) ink mixed with color inks for increased opacity and richer colors. Ink coverage
Too much of ink on the paper can cause drying problems. Overprinting. Previewing this will allow a user to see how
blending, transparency, and overprinting will appear in a color-separated output. 
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QUESTION 5

Mark is a regular user of InDesign CS5. He has an XML file, a DTD file, and a completed InDesign file from a previous
XML project. He wants to use the same XML tags and structure in a new InDesign document. 

Which method will he use to reproduce the tag names in the new InDesign file? 

A. Choose Window > Tag > select Load DTD from the Tags Panel menu > select a DTD file to import, and click Open. 

B. Choose Window > Tag > select Load Tags from the Tags Panel menu and then select the previous InDesign file and
click Open to load the XML tags. 

C. Select the previous InDesign file > select the Autotag option from the Tag panel menu. 

D. Choose Window > Tag > select Load Tags from the Structure panel menu > select the XML file > click Open. 

Correct Answer: B 

To use the same XML tags and structure in a new InDesign document from a previous file, Mark will choose Window >
Tag > select Load Tags from the Tags Panel menu > select the previous InDesign file, and click Open to load the XML
tags. 

 

QUESTION 6

Which of the following steps should be taken foremost in order to create a new document? 

A. Choose the sequence File>Document>New. 

B. Choose the sequence File>New>Document. 

C. Press CTRL+C. 

D. Press CTRL+D. 

Correct Answer: B 

Following are the steps to create a new document: 

1.Choose the sequence File>New>Document or press CTRL+N. 

2.Choose Print or Web in the Internet pop-up menu according to the type of document to be created. 

3.Type the number in the Number of Pages field, if the number of pages in the publication is exactly known. 

4.Enter the number in the Start Page # field on which the document is to be started, if it is other than 1. 

5.If a multipage publication having a spine, such as a book, catalog, or magazine is to be created, then select the
Facing Pages option. 

6.Select the Master Text Frame option, if the text needs to flow from page to page in a multipage document, such as a
book or a catalog. 

7.One of the pre-defined sizes from the pop-up menu can be chosen in the Page Size area. 

8.Click the Potrait or Landscape iconic button to set the page orientation. 
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9.To specify the number of columns in pages, type a value in the Columns field. 

10.In the Gutter field, specify a gutter distance. 

11.In the Margins area, specify margin values. 

12.The Bleed and Slug area of the New Document dialog box will appear on clicking More Options, and the More
Options button will be changed to Fewer Options. 

13.To close the New Document dialog box, click the OK button. 

 

QUESTION 7

Which of the following options in the General Pane of the Export Adobe PDF dialog box takes InDesign table-of-
contents (TOC) information and preserves it in the exported PDF file? 

A. Interactive Elements 

B. Hyperlinks 

C. Bookmarks 

D. Multimedia 

Correct Answer: C 

Bookmarks option in the General Pane of the Export Adobe PDF dialog box takes InDesign table-of- contents (TOC)
information and preserves it as bookmarks in the exported PDF file. 

Answer: B is incorrect. This option preserves hyperlinks added in InDesign. 

Answer: A is incorrect. This option preserves interactive objects meaning buttons and their page actions rather than
converting them to static graphics. 

Answer: D is incorrect. This pop-up menu lets you control how embedded sound and video are handled. 

 

QUESTION 8

You have two InDesign files. You would like to add the content of one file to another. 

Which of the following methods will you choose to accomplish this task? Each correct answer represents a complete
solution. Choose all that apply. 

A. Drag the content of the first file and drop it to the other file. 

B. Choose File > Place and locate the first file and place it to the second file. 

C. Copy the content of first document and paste it on the other file. 

D. Import the content of the first file to the second document. 

Correct Answer: ABC 
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These are all correct methods to exchange content between files. You can copy or drag the content between opened
files, or choose File > place to add content from a file in the local machine. 

Answer: D is incorrect. You cannot import the content of the one file to the other file in InDesign. 

 

QUESTION 9

You are a regular user of InDesign CS5. You want to locate any imported color bitmapped image with an effective
resolution of less than 260 ppi. What will you do to accomplish this task? 

A. Using the Preflight panel, edit the Basic profile using a Color Image Minimum Resolution setting of 260 ppi. 

B. Using the Preflight panel, create a new Preflight profile with a Color Image Minimum Resolution setting of 260 ppi. 

C. Using the Preflight panel, edit the Basic profile using a Color Image Maximum Resolution setting of 260 ppi. 

D. Using the Preflight panel, create a new Preflight profile with a Color Image Maximum Resolution setting of 260 ppi. 

Correct Answer: B 

To locate any imported color bitmapped image with an effective resolution of less than 260 ppi, you will create a new
Preflight profile with a Color Image Minimum Resolution setting of 260 ppi in the Preflight panel. 

 

QUESTION 10

You work as a Graphics Designer for KBC Inc. You are preparing a document for printing in InDesign CS5. 

Which of the following options in the Mark and Bleed pane of the Print dialog box specifies how far from the edge of the
page will InDesign draw printer\\'s marks? 

A. Offset 

B. Crop Marks 

C. Weight 

D. Bleed Marks 

Correct Answer: A 

The Offset option in the Mark and Bleed pane of the Print dialog box specifies how far from the edge of the page (not
the bleed) will InDesign draw printer\\'s marks. 

Answer: C is incorrect. It displays the possible weights of the crop and bleed mark lines. 

Answer: D is incorrect. It adds fine (hairline) rules that define the amount of additional area to image outside the defined
page size. 

Answer: B is incorrect. It adds fine (hairline) horizontal and vertical rules that define where the page should be trimmed.
Crop marks can also help register (align) one color separation to another. 
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QUESTION 11

Which of the following is similar to EPS? 

A. InDesign 

B. Flash 

C. Illustrator 

D. Photoshop 

Correct Answer: C 

1.BMP. It is the native Windows bitmap format. 

2.EPS. EPS or Encapsulated PostScript file format is favored by professional publishers. One of its color-separated
variant is DCS or Desktop Color Separation. 

3.GIF. GIF or Graphics Interchange Format is common in Web documents. 

4.Illustrator. It is similar to EPS. 

5.InDesign. Other InDesign documents can be imported, as if they are graphics. Specific pages can also be chosen to
be imported. 

6.JPEG. JPEG or Joint Photographic Expert Group compresses bitmap format used on the Web. 

7.PCX. PCX or PC Paintbrush was very popular in earlier versions of Windows and DOS programs. It has been
supplanted by other formats. 

8.PDF. PDF or Portable Document Format is a variant of PostScript and is used for Web-based, network-based, and
CD-based documents. 

9.Photoshop. Photoshop is the native format in Adobe Photoshop 5.0 through CS5. 

10.PICT. PICT or Picture is used in professional documents. 

11.PNG. PNG or Portable Network Graphics is more capable than GIF. 

12.Scitex CT. It is the continuous-tone bitmap format used on Scitex prepress systems. 

13.TIFF. TIFF or Tagged Image File Format is the bitmap standard for image editors and publishers. 

14.Windows Metafile. Windows Metafile is used in professional documents. 

 

QUESTION 12

Which of the following methods will you use to insert a cross-reference in a document? Each correct answer represents
a complete solution. Choose all that apply. 

A. Choose Window > Type and Tables > Cross-References, and then choose Insert Cross-Reference from the
Hyperlinks panel menu 

B. Choose Object > Interactive > Hyperlinks > Insert Cross-Reference 
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C. Choose Type > Hyperlinks and Cross-References > Insert Cross-Reference 

D. Choose Window > Interactive > Hyperlinks > Insert Cross-Reference 

Correct Answer: ACD 

If you want to create a cross-reference, place the insertion point where you want the cross- reference to be inserted and
then choose one of the following methods to access New Cross- Reference dialog box. Choose Type > Hyperlinks and
Cross-References > Insert Cross-Reference. Choose Window > Type and Tables > Cross-References, and then choose
Insert Cross- Reference from the Hyperlinks panel menu. Choose Window > Interactive > Hyperlinks > Insert Cross-
Reference. 

Answer: B is incorrect. This answer option is invalid. 

 

QUESTION 13

Which of the following objects are not affected by the Align panel? 

A. Objects to which the Release Position command is applied 

B. Objects to which the Lock Position command is not applied 

C. Objects to which the Release Position command is not applied 

D. Objects to which the Lock Position command is applied 

Correct Answer: D 

The Align panel is used to align or distribute objects horizontally or vertically along the selection, margins, page, or
spread. To open the Align panel a user should use the following command: Window > Object and Layout > Align The
Align panel does not affect objects to which the Lock Position command is applied, and does not change the alignment
of text paragraphs within their frames. 

 

QUESTION 14

You are creating a document. You want to export this document to XML. 

Which of the following options in the General tab of the Export XML dialog box will you choose to export break, white
space, and special characters as decimal character entities rather than straight characters? 

A. View XML Using 

B. Remark Break, Whitespace, And Special Characters 

C. Remap Break, Whitespace, And Special Characters 

D. Export From Selected Element 

Correct Answer: C 

Remap Break, Whitespace, And Special Characters option is used to export break, white space, and special characters
as decimal character entities rather than straight characters. 
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Answer: D is incorrect. You choose Export From Selected Element option to start exporting from the element you
selected in the Structure pane. 

Answer: A is incorrect. View XML Using option is chosen to open the exported file in a browser, XML editing application,
or text editor. 

Answer: B is incorrect. There is no such option exists in General tab of the Export XML dialog box. 

 

QUESTION 15

Which of the following options will you select to sort the entries alphabetically in the table of contents in the selected
style while generating or editing the table of contents? 

A. Create PDF Bookmarks 

B. Between Entry And Number 

C. Include Text On Hidden Layers 

D. Sort Entries in Alphabetical Order 

Correct Answer: D 

You should select Sort Entries in Alphabetical Order option to sort the entries alphabetically in the table of contents in
the selected style. This option is useful for creating simple lists, such as lists of advertisers. 

Answer: A is incorrect. Create PDF Bookmarks option should be selected if you want the table of contents entries to
appear in the Bookmarks panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF. 

Answer: C is incorrect. Include Text On Hidden Layers option should be selected if you want the paragraphs on hidden
layers to be included in your table of contents. 

Answer: B is incorrect. Between Entry And Number option should be selected to specify which characters you want
between the table of contents entry and its page number. 
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