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QUESTION 1

You have created a table in your InDesign document. You want to paste a graphic in a cell of the table. To accomplish
this task you have selected the cell by pressing Esc key and then pasted the graphic. 

What will happen? 

A. The cell will be eliminated from the table. 

B. The graphic will be pasted in the more than one cell in the table. 

C. The graphic will not be pasted in the cell. 

D. The graphic will be pasted in the cell. 

Correct Answer: C 

You should place a graphic in a table cell in exactly the same way as you insert a graphic in text. Click the Type tool in a
cell, or select some text inside a cell, then place a file or paste a graphic that you copied to the Clipboard. You must
select text or have an active text insertion point because selecting the cell itself will not get the graphic into the cell. In
the above scenario you selected only the cell and not the text inside the cell; this is why graphic is not pasted in the
table cell. 

 

QUESTION 2

You are creating a newsletter in InDesign. You have applied page transitions on several pages of this document. 

What will you do to include page transitions when you export the PDF document? 

A. Select the Bookmarks option in the Export PDF dialog box. 

B. Select the Non-Printing Objects option in the Export PDF dialog box. 

C. Select the Interactive Elements option in the Export PDF dialog box. 

D. Select the Embed Page Thumbnails option in the Export PDF dialog box. 

Correct Answer: C 

To include page transitions when you export the PDF document, you have to select the Interactive Elements option in
the Export PDF dialog box. The following diagram shows the Interactive Elements option in the Export PDF dialog box. 
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Answer: D is incorrect. Select this option to create a thumbnail preview for each page being exported. Adding
thumbnails increases the PDF file size. 

Answer: A is incorrect. Select this option to create bookmarks for table of contents entries, preserving the TOC levels.
Bookmarks are created from the information specified in the Bookmarks panel. 

Answer: B is incorrect. Select this option to export objects to which you have applied the Non- Printing option in the
Attributes panel. 

 

QUESTION 3

You are working with three open and tabbed documents. You want to view all the three documents simultaneously on
your monitor. 

Where do you find the feature that will enable you to lay out document windows as a grid? 

A. The Application bar 
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B. The Control panel 

C. The Pathfinder panel 

D. The Status bar 

Correct Answer: A 

The Arrange Document dropdown menu in the Application bar is used to lay out document windows as a grid. The
Application bar provides menus and options that make it easy to access the workspace. The Arrange Document
dropdown menu is used to quickly arrange open documents in a variety of configurations. Along with this bar, the user
can also access Adobe Bridge. 

 

QUESTION 4

You are creating a book in InDesign CS5. You want to replace an existing chapter with another document. 

What will you do to accomplish this task? 

A. Choose Remove Document from the flyout menu or click the Remove Document iconic button (the - icon) from the
bottom of the panel. 

B. Select the Automatic Document Conversion menu option in the book panel\\'s flyout menu. 
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C. Choose File >New > Book. 

D. Select the chapter in the book panel and then choose Replace Document from the flyout menu. 

Correct Answer: D 

To replace an existing chapter with another document, select the chapter in the book panel and then choose Replace
Document from the flyout menu. 

Answer: A is incorrect. If you choose Remove Document from the flyout menu or click the Remove Document iconic
button (the - icon) from the bottom of the panel, it will delete chapters from the book. 

Answer: B is incorrect. If the Automatic Document Conversion menu option is selected in the book panel\\'s flyout menu,
InDesign will convert all chapters created in the earlier versions of InDesign into the InDesign CS5 format. 

Answer: C is incorrect. If you Choose File >New > Book, the New Book dialog box will open. 

 

QUESTION 5

How will you reposition a page in the center of the document window? 

A. Choose View > Fit Spread In Window 

B. Choose View > Entire Pasteboard 

C. Choose View > Actual Size 

D. Choose View > Fit Page In Window 

Correct Answer: D 

You should choose View > Fit Page In Window, to reposition the page in the center of the document windows, if it is not
already centered. 

Answer: A is incorrect. The Fit Spread In Window option displays the targeted spread in the Window. 

Answer: C is incorrect. The Actual Size option displays the document at 100%. 

Answer: B is incorrect. The Entire Pasteboard option displays the full pasteboard. 

 

QUESTION 6

Which of the following are the basic rules for creating graphics files? Each correct answer represents a complete
solution. Choose all that apply. 

A. Bitmaps such as photos and scans should be saved in the PCX, BMP, GIF, SCT, or PICT format. 

B. Line art should be saved in the EPS, PDF, Adobe Illustrator, WMF, EMF, or PICT format. 

C. Line art should be saved in the PCX, BMP, GIF, or SCT format. 

D. Bitmaps such as photos and scans should be saved in the TIFF, Adobe Photoshop, PNG, or JPEG format. 
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Correct Answer: ABD 

Following are the two basic rules for creating graphics files: 

1.Line art should be saved in the EPS, PDF, Adobe Illustrator, WMF, EMF, or PICT format. 

2.Bitmaps such as photos and scans should be saved in the TIFF, Adobe Photoshop, PNG, JPEG, PCX, BMP, GIF,
SCT, or PICT format. 

 

QUESTION 7

Which of the following statements are correct about a gradient? Each correct answer represents a complete solution.
Choose all that apply. 

A. Gradients cannot include mixed ink colors using any color mode. 

B. Gradients can include paper, process colors, and spot colors. 

C. A gradient changes from one color to the next at a point called start, and is identified by a color square under the
gradient bar. 

D. A gradient changes from one color to the next at a point called stop, and is identified by a color square under the
gradient bar. 

Correct Answer: BD 

A gradient is a graduated blend between two or more colors or between two tints of the same color. Gradients can
include paper, process colors, spot colors, or mixed ink colors using any color mode. They are defined by a series of
color stops in the gradient bar. A gradient changes from one color to the next at a point called stop, and is identified by a
color square under the gradient bar. It starts with two colors and a midpoint at 50%, by default. 

 

QUESTION 8

Which of the following are color systems or models supported by InDesign? Each correct answer represents a complete
solution. Choose all that apply. 

A. RGB 

B. Toyo 

C. WB 

D. Focoltone 

Correct Answer: ABD 

Following are the various types of color systems or models supported by InDesign: 

1.CMYK 

2.RGB 

3.Pantone 
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4.Focoltone 

5.Dainippon Ink and Chemical (DIC) 

6.Toyo 

7.Trumatch 

8.Web 

 

QUESTION 9

Which of the following tools can be used to create lines and shapes? Each correct answer represents a complete
solution. Choose all that apply. 

A. Rectangle frame tool 

B. Pen tool 

C. Pencil tool 

D. Polygon frame tool 

Correct Answer: BC 

Following are the various objects that can be created with InDesign\\'s object-creation tools. 

1.Straight lines created by using the Line tool 

2.Lines and shapes created by using the Pen tool or the Pencil tool 

3.Basic shapes created by using Ellipse, Rectangle, and Polygon 

4.Basic frames created by using Ellipse Frame, Rectangle Frame, and Polygon Frame 

 

QUESTION 10

You have two InDesign files. You would like to add the content of one file to another. 

Which of the following methods will you choose to accomplish this task? Each correct answer represents a complete
solution. Choose all that apply. 

A. Drag the content of the first file and drop it to the other file. 

B. Choose File > Place and locate the first file and place it to the second file. 

C. Copy the content of first document and paste it on the other file. 

D. Import the content of the first file to the second document. 

Correct Answer: ABC 

These are all correct methods to exchange content between files. You can copy or drag the content between opened
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files, or choose File > place to add content from a file in the local machine. 

Answer: D is incorrect. You cannot import the content of the one file to the other file in InDesign. 

 

QUESTION 11

Which of the following panes in the Print dialog box is used to control the processing of colors and inks on imagesetters,
platesetters, and commercial printing equipments? 

A. Advanced pane 

B. Output pane 

C. Graphics pane 

D. Color Management pane 

Correct Answer: B 

The Output pane is used to control the processing of colors and inks on imagesetters, platesetters, and commercial
printing equipments. 

Answer: C is incorrect. The Graphics pane is used to control how graphics are printed and how fonts are downloaded. 

Answer: A is incorrect. The Advanced pane is used to control printing of files as bitmaps, manage graphics file
substitutions in an Open Prepress Interface (OPI) workflow, and set transparency flattening, which manages how
transparent and 

semi-transparent objects are handled during output. 

Answer: D is incorrect. The Color Management pane is used to manage color output. 

 

QUESTION 12

Which of the following options will you select to sort the entries alphabetically in the table of contents in the selected
style while generating or editing the table of contents? 

A. Create PDF Bookmarks 

B. Between Entry And Number 

C. Include Text On Hidden Layers 

D. Sort Entries in Alphabetical Order 

Correct Answer: D 

You should select Sort Entries in Alphabetical Order option to sort the entries alphabetically in the table of contents in
the selected style. This option is useful for creating simple lists, such as lists of advertisers. 

Answer: A is incorrect. Create PDF Bookmarks option should be selected if you want the table of contents entries to
appear in the Bookmarks panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF. 
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Answer: C is incorrect. Include Text On Hidden Layers option should be selected if you want the paragraphs on hidden
layers to be included in your table of contents. 

Answer: B is incorrect. Between Entry And Number option should be selected to specify which characters you want
between the table of contents entry and its page number. 

 

QUESTION 13

You are creating a book in InDesign CS5. You want to make sure that you are using the same conditions in all
documents of the book. 

What will you do to accomplish this task? 

A. Choose Show or Hide from the Indicators menu. 

B. Choose Load Conditions. 

C. Edit condition indicators. 

D. Synchronize conditions in a book. 

Correct Answer: D 

To make sure that you are using the same conditions in all documents of a book, create the desired conditions in the
style source document; then select Conditional Text Settings in the Synchronize Options dialog box. Next, synchronize
the 

book. 

Answer: A is incorrect. Choose Show or Hide from the Indicators menu in the Conditional Text panel to show or hide the
condition indicators. 

Answer: B is incorrect. Choose Load Conditions to load only the conditions in a document. 

Answer: C is incorrect. This option modifies indicator settings in the conditional text panel. 

 

QUESTION 14

Which of the following file formats are supported by InDesign? Each correct answer represents a complete solution.
Choose all that apply. 

A. Audio files 

B. Computer Graphics Metafile 

C. Video files 

D. Animation files 

Correct Answer: ACD 

Following are the file formats supported by InDesign: 
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1.Video files such as Flash video, QuickTime movie, and Microsoft AVI video 

2.Animation files such as Flash player presentation 

3.Audio files such as MP3 music, Apple AIFF, and Microsoft WAV sound 

Answer: B is incorrect. 

The following formats are not supported by InDesign: 

1.AutoCAD Document Exchange Format (DXF) 

2.Computer Graphics Metafile (CGM) 

3.CorelDraw 

4.Eastman Kodak\\'s Photo CD 

5.Scalable Vector Graphics (SVG) 

 

QUESTION 15

Which of the following methods will you use to insert a cross-reference in a document? Each correct answer represents
a complete solution. Choose all that apply. 

A. Choose Window > Type and Tables > Cross-References, and then choose Insert Cross-Reference from the
Hyperlinks panel menu 

B. Choose Object > Interactive > Hyperlinks > Insert Cross-Reference 

C. Choose Type > Hyperlinks and Cross-References > Insert Cross-Reference 

D. Choose Window > Interactive > Hyperlinks > Insert Cross-Reference 

Correct Answer: ACD 

If you want to create a cross-reference, place the insertion point where you want the cross- reference to be inserted and
then choose one of the following methods to access New Cross- Reference dialog box. Choose Type > Hyperlinks and
Cross-References > Insert Cross-Reference. Choose Window > Type and Tables > Cross-References, and then choose
Insert Cross- Reference from the Hyperlinks panel menu. Choose Window > Interactive > Hyperlinks > Insert Cross-
Reference. 

Answer: B is incorrect. This answer option is invalid. 
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